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Generating lesson plans with Adobe Acrobat 

Introduction 

Being a teacher requires so many non-teaching administrative tasks that sometimes just teaching gets lost in the 
paper shuffle. You can automate a number of those paper-based tasks by going digital with Adobe® Acrobat® 9 
Pro. In this guide, you learn to use Acrobat forms to simplify the generating of weekly lesson plans. And you can 
apply what you learn here to other repetitive tasks as well. 

This section shows you how to create a lesson plan template by using a PDF form in Acrobat. A PDF form offers 
several advantages over a word-processing document or spreadsheet: 

 Updating the form is easy. 

 Form elements and non-form elements are separate, so adding information to the form doesn’t disturb the layout 
of the form as it frequently does in word-processing documents and spreadsheets. 

 Layout is easier because you can place form fields anywhere without disturbing other elements on the page. 

 You have a wide range of form fields available. 

For your lesson plan template, you will collect most of the information in text fields. In some cases, however, one of 
the other types of fields may be useful. Acrobat provides a variety of form inputs (Figure 1).  
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Figure 1 Acrobat form fields 

 

 Text fields: Let the user type text, such as name, address, or phone number. 

 List boxes: Display a list of options the user can select. If the list is longer than space allows, the user can scroll 
through the list. 

 Check boxes: Present yes-or-no choices for individual items. If the form contains multiple check boxes, the 
user can typically select as many or few of these as wanted 

 Radio buttons: Present a group of choices from which the user can select only one item. All radio buttons with 
the same name work together as a group. 

 Combo boxes: Let the user either choose an item from a pop-up menu or type a value. 

You can make changes to individual form field properties, such as providing default values for form fields or 
validating user input. You thus assure that the user has entered valid information into the form field so filling in the 
PDF form is even easier and more foolproof. 
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If you are new to Acrobat, see “Creating electronic portfolios with Adobe Acrobat,” which includes an overview of 
Acrobat and instructions for converting files to PDF format. 

Creating the form 

You can use Acrobat to create forms by using one of the following methods: 

 Convert an existing electronic document (for example, an Adobe PDF, Microsoft Word, or Excel document) to 
a PDF form. (In Mac OS, you can only convert an existing PDF file.) 

 Scan a paper form to convert it to a PDF form. 

 Create a form from scratch or from a template by using Adobe LiveCycle Designer ES. LiveCycle Designer is a 
graphical form design tool that contains advanced features and controls. It is a stand-alone application included 
with Acrobat Pro or Acrobat Pro Extended for Windows. 

In this section, you learn how to create a form by converting an existing electronic document. For more help on the 
other methods, see the “Forms” section in Acrobat online help or visit the Acrobat in Education blog at 
http://blogs.adobe.com/acrobatineducation/. 

To convert a form to PDF 

1. Start Acrobat. 

2. Choose Forms > Start Form Wizard. 
 
The Create or Edit Form wizard appears (Figure 2), 
asking what type of document you want to open as a form. 

3. In the Create or Edit Form wizard, select An Existing 
Electronic Document. Then click Next. 

4. In the next pane of the wizard (Figure 3), you indicate 
which document to convert. Make sure Import A File 
From File System is selected. 

5. Click the Browse button and locate the file you want to 
open. Back in the wizard, click Next. 

 
 

Figure 2 Create or Edit Form wizard – Indicate the 
type of document to convert 

 

 

Figure 3 Create or Edit Form wizard – Locate the 
document to convert 
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6. Acrobat processes your document, analyzing it for areas 
that appear to be form fields. Then it opens the converted 
document with suggested form fields. 
 
The Welcome To Form Editing Mode dialog box also 
appears (Figure 4), reminding you to review your form 
and add any fields Acrobat may have missed. 

7. Click OK to close the Welcome To Form Editing Mode 
dialog box. 

 

Figure 4 Welcome To Form Editing Mode dialog 
box 

Once your form has been converted, you see your lesson plan template in form-editing mode, with the form fields 
listed in the Fields navigation panel on the left (Figure 5). 

 

Fields panel 

Figure 5 Converted lesson plan in form-editing mode 

Adding fields to the form 

In form-editing mode, you see several controls (Figure 6) at the top of the Form Editing workspace. 

 

Figure 6 Form Editing controls 

 Selection tool: With this tool selected, click an object on the form to select it; double-click to edit it. 

 Add New Field menu: Select the type of form field to place in the form. 

 Preview: See how your form will look to your audience when they fill in the form. 

 Distribute Form: Send this form to other people to fill in. 

 Close Form Editing: Stop editing the form. 
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After you convert your lesson plan to a PDF form, review it to make sure it contains all of the fields you require. To 
add fields, follow these steps: 

To add a field to a PDF form: 

1. Make sure the form is in editing mode. If not, select 
Forms > Add Or Edit Fields. 

2. Click Add New Field to display the Field Type menu 
(Figure 7). 

3. Select a field type, such as Text Field. 

 

 

Figure 7 Field Type menu 

4. On the page, click where you want to add the field to 
create a field with the default size. To create a field with a 
custom size, drag a rectangle to define the size of the field.
 
The field appears on the form, along with a Field Name 
box (Figure 8). 

5. In the Field Name box, type the name of the field and 
specify if you want the field to be required. Choose a 
name that is relevant and descriptive to make organizing 
and collecting the data easier. 
 
The field name should be unique (that is, different from all 
other field names in the form). 

6. Click in the form (away from the new field) to deselect the 
field. 

 

Figure 8 New text field 

You can delete a field by selecting it and pressing Delete. 

Formatting form fields 

You can modify the fields in your lesson plan template in a number of ways. The Field Properties dialog box has 
four tabs (General, Appearance, Options, and Actions) in which you can format the text in form fields, add borders 
to form fields, set default values, limit the number of characters allowed, and so on. 

To convert a form to PDF 

1. Setting the properties of several fields at once is often 
convenient. To select multiple fields, do one of the 
following: 

 To select all form fields of all types, choose Edit > 
Select All. 

 To select a range of form fields, click the first form 
field in the range, and then Shift-click the last form 
field. All form fields between the two form fields are 
selected. 

 

Figure 9 Text Field Properties dialog box 
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 To select individual form fields in different parts of 
the PDF page, Ctrl-click (Windows) or Control-click 
(Mac OS) each form field. 

 To select all form fields in an area of the page, use the 

Select Object tool  to drag a selection marquee 
around the area. 

 To deselect an individual form field, Ctrl-click 
(Windows) or Control-click (Mac OS) that field. 

 If you select multiple form fields that have different 
property values, some options in the Properties dialog box 
are not available. Otherwise, changes to the available 
options are applied to all selected form fields. 

2. Select Forms > Show Field Properties. 
 
The Field Properties dialog box appears (Figure 9). 

 

 

Figure 10 Appearance tab in the Field Properties 
dialog box 

 

3. Select the Appearance tab (Figure 10). 

4. In the Borders And Colors section of the Appearance tab, 
choose a border color and a fill color for the form field. 
 
Choosing colors for the form fields distinguishes the form 
fields from other elements in the form. 

5. In the Text section of the Appearance tab, choose a font 
and a font size for the field text from the Font Size menu. 
 
If you select Auto for the font size of a text field, the font 
size changes to fit the text in the box as the user types. 

6. Select the Options tab (Figure 11). 
 
The options on this tab change according to the type of 
form field selected. 

7. In the Options tab, you can set a default (preassigned) 
value for the field; for example, in a text field, it is the text 
that appears until the user overwrites it by typing. Do this 
for fields that usually have the same value from one 
version of the form to another. 
 
You can also set a limit on the number of characters 
allowed in a text field. 

8. When you have set all of the properties you want, click 
Close. 

 

Figure 11 Options tab in the Field Properties dialog 
box 

Setting the form field navigation 
Forms are easier to use if the user can navigate by tabbing from one form field to the next. The tab sequence should 
occur in an expected and logical order. Setting tab order correctly also makes the form more accessible to people 
with mobility impairments. After you create your form fields, you can set the tab order of the fields in your lesson 
plan template in several ways: 

 In form-editing mode, you can order the tabs by document structure (default), row, or column. 
 You can manually drag fields in the Fields panel. 
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 When not in editing mode, you can change the page properties to order the tabs by row or column. 

We will show you how to set tab order in the form-editing mode. 

To set the tab order in form-editing mode: 

1. If you are not in form-editing mode, choose Forms > Add 
Or Edit Fields. 

2. In the Fields panel on the left, make sure you have 
selected Sort > Tab Order. 

3. (Optional) To view the tabbing order for the fields, do one 
of the following: 

 Choose Forms > Edit Fields > Show Tab Numbers. 

 In the Fields panel, display the Tab Order menu and 
select Show Tab Numbers (Figure 12). 

4. Select a Tab Order option: 

 Default Tab Order: Based on the document 
structure and follows the order you set up in the 
tagging. 

 Order Tabs By Row: Starts with the upper left field, 
moving first left to right and then down, one row at a 
time. 

 Order Tabs By Column: Starts with the upper left 
field, moving first from top to bottom and then across 
from left to right, one column at a time. 

 Order Tabs Manually: You can drag a field where 
you want it within the Fields navigation panel. You 
can only move one field at a time. You can’t move a 
field to a different page, a radio button to another 
group, or a field to a radio button. 

 

 

Figure 12 Tab Order menu 

Using the form 

After you create a lesson plan template as a PDF form, users can fill in the form with the Hand  tool or the 

Select  tool from the Select & Zoom toolbar. When users place the pointer over a form field, the pointer icon 
changes to one of the following: 

 Pointing Finger  or Pointing Hand Plus : Appears when the pointer is over a button, radio button, 
check box, or item in a list. 

 Arrow : Appears when users can select an item in a list of options. 

 I-beam : Appears when users can type text into the form field. 

To fill in a form: 

1. Make sure either the Hand tool  or the Select  tool is 
selected. 

2. (Optional) To make form fields easier to identify, click the 
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Highlight Fields button  on the document message bar. 
Form fields appear with a colored background (light blue 
by default), and all required form fields are outlined in 
another color (red by default). 

3. Click in the first form field you want to fill in, either to 
select that option or to place an I-beam pointer in the field 
so you can start typing. 

4. After making a selection or entering text, do any of the 
following: 

 Press Tab or Shift+Tab to accept the change to the 
contents of the form field and go to the next or 
previous field. 

 Press the Up Arrow or Left Arrow key to select the 
previous radio button in a group of radio buttons, or 
press the Down Arrow or Right Arrow key to select 
the next radio button. 

 Press Esc to reject the change to the contents of the 
form field and deselect the current form field. If 
you’re viewing the form in Full Screen mode, 
pressing Esc a second time causes you to exit Full 
Screen mode. 

 Note: If the current form field is a single-line text field, 
you can press Enter or Return to accept your typing and 
deselect the field. If the current field is a check box, 
pressing Enter or Return turns the check box on or off. In 
a multi-line text form field, pressing Enter or Return 
creates a paragraph return in the same form field. In all 
cases, you can press Enter on the keypad to accept the 
change and deselect the current form field. 

5. After you fill in the form fields, do one of the following: 

 Choose File > Save As, and rename the file to save 
the form with the data you entered. 

 Print the form. 

Enable Reader users to save form data 

Most people use the free Adobe Reader to fill in forms. Ordinarily, Adobe Reader users can’t save filled-in copies of 
forms that they complete. However, you can extend rights to Reader users so they can do so. These extended rights 
also include adding comments, using the Typewriter tool, and digitally signing the PDF. 

To extend these rights, open the lesson plan template, and choose Advanced > Extend Features In Adobe Reader. 

These extended privileges are limited to the current PDF. When you create a different PDF form, you must perform 
this task again if you want to enable Reader users to save their own filled-in copies of that PDF. 

Conclusion 

You can use PDF forms to automate many tasks, such as building rubrics, keeping digital records, gathering data for 
surveys, collecting information from students (such as field trip forms), and providing feedback to students,. As you 
gain familiarity with this aspect of Adobe Acrobat, you will find that spending a few moments now to create the 
right PDF form rewards you by reducing the time required for ongoing administrative tasks. 
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If you found this material helpful, you may want to learn how you can teach your students to use Acrobat to create 
e-portfolios—see “Creating electronic portfolios with Adobe Acrobat.” You may also be interested in using PDF 
portfolios in conjunction with Acrobat reviewing and commenting features to create a powerful means of providing 
assessment and feedback on the wide variety of media artifacts students generate. For more on reviewing and 
commenting in Acrobat, see “Digital assessment with Adobe Acrobat.” 


